Warehouse Syncs Failing
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 11, 2018 - 16:32 PDT
Monitoring
A fix has been implemented, and we will continue to monitor throughout the day. Only customers using IP whitelisting for warehouses were impacted. Impacted customers will automatically retry on their next scheduled sync. A postmortem describing the details of this outage will be conducted later today.
Posted Sep 11, 2018 - 02:44 PDT
Identified
We've identified an issue with some warehouses failing to connect and complete syncs successfully. Our on-call team is currently investigating a fix, and we will update once we have more information.
Posted Sep 11, 2018 - 02:16 PDT
This incident affected: Warehouses (Warehouses (US)).