Delivery Failure Samples are Unavailable

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 00:00 PST

Investigating

As we investigate a technical issue, Delivery Samples in Event Delivery, Delivery Overview and in Failed RETL syncs are temporarily unavailable.
Posted Feb 10, 2025 - 12:00 PST
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).