Processing Delay for Azure Synapse Analytics warehouse products

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 09:15 PDT

Identified

We have identified an issue that is impacting syncs for Azure Synapse Analytics warehouse destinations and Profiles Syncs. We are working on a solution.
Posted Jun 23, 2025 - 06:40 PDT
This incident affected: Warehouses (Warehouse Destinations (US), Warehouse Destinations (EU)).