Profiles merged incorrectly, resulting in identifier cardinality violations and incorrect audience state.
Incident Report for Segment
Resolved
We have confirmed that this incident was limited to a subset of customers during the 1.5 hour time window on September 6, and is no longer happening. The overall impact to datasets is estimated to be less than 0.05%. Please reach out to customer support if further action is needed.
Posted Sep 08, 2022 - 17:31 PDT
Investigating
On Tuesday, 6 September between 1:05 PM EST to 2:30 PM EST, an unknown number of profiles merged incorrectly, causing them to violate customer-set identifier cardinality limits. This could have caused a subset of these profiles to hit default limits beyond which we stop live updates to profiles with new events. The impact is incorrect audience membership and member counts. We are investigating the cause, extent of the impact and remediation plan.
Posted Sep 08, 2022 - 11:41 PDT
This incident affected: Engage (Engage (US), Engage (EU)).