Delays in Delivering Events To Webhooks
Incident Report for Segment
Resolved
Delays are now resolved. We found that adwords was also affected, and that delays reached 45min for a short time.
Posted Nov 30, 2017 - 21:03 PST
Monitoring
At 7:15 Pacific, we started experiencing data delays for webhooks of up to 25min. The issue has been resolved and is now recovering
Posted Nov 30, 2017 - 20:26 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).