Delays in processing Personas computations & syncs
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 18:06 PDT
Update
Related to the ongoing issue, the Personas section of the Segment App was intermittently unable to load data for a few minutes, but is now loading properly. We are continuing to investigate the delay issue.
Posted Sep 23, 2022 - 14:28 PDT
Investigating
We are currently investigating an issue causing delays in processing syncs and batch computations for audiences and computed traits.
Posted Sep 23, 2022 - 13:29 PDT
This incident affected: Personas (Personas (US), Personas (EU)).