Personas: delays updating user profiles

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Oct 22, 2020 - 16:33 PDT

Monitoring

We are catching up from previous delays in processing updates to the Personas profile API and user explorer
Posted Oct 22, 2020 - 16:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 15:30 PDT

Investigating

Currently Personas is experiencing delays in processing updates to the profile API and user explorer. No data has been lost. Our engineering team has identified the source of the delay and is working on rolling out a fix.
Posted Oct 22, 2020 - 15:20 PDT
This incident affected: Engage (Engage (US)).