Data delivery to Zaius is delayed
Incident Report for Segment
Resolved
This issue has been resolved. We are working with the Zaius team to ensure data is replayed where needed.
Posted Dec 04, 2017 - 16:31 PST
Investigating
We are currently working with Zaius to investigate an issue with their Segment integration. Data is currently not being delivered to their API but no data loss has occurred.
Posted Dec 04, 2017 - 15:58 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).