Data delivery issue for Kochava Destination
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 17:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2023 - 17:23 PST
Identified
The issue has been identified and a fix is being implemented.

The API endpoint at Kochava was returning unexpected errors. We are actively working with Kochava team to resolve the issue.
Posted Jan 14, 2023 - 15:21 PST
Investigating
We are investigating an issue in the data delivery of Kochava Destination.
Posted Jan 14, 2023 - 14:15 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).