Partial data deliverability issue with HubSpot Cloud Mode (Actions) destination
Incident Report for Segment
Resolved
A fix has been tested and implemented, and this issue is now resolved. Affected customers will be notified separately.
Posted Dec 14, 2022 - 14:17 PST
Identified
The issue has been identified and a fix is being implemented. Impact is limited to HubSpot Cloud Mode (Actions) Upsert Company implementations with "Associate Contact with Company" set to "No."
Posted Dec 14, 2022 - 09:52 PST
Investigating
Segment is currently investigating reports of dropped data related to the Upsert Company action in the HubSpot Cloud Mode (Actions) destination. Other actions and destinations are not affected.
Posted Dec 14, 2022 - 09:39 PST