Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 14:21 PDT
Monitoring
We have identified data processing delays in the Segment Connections pipeline. A fix has been implemented and we are monitoring the system as it recovers. No data has been lost.
Posted Apr 15, 2020 - 11:19 PDT
This incident affected: Data Processing Pipeline.