Intermittence in the loading of actions mapping UI
Incident Report for Segment
Resolved
Issue has been identified and resolved.
Posted Jan 24, 2024 - 14:08 PST
Investigating
The actions mapping UI is experiencing issues. We are currently investigating them.
Posted Jan 24, 2024 - 13:46 PST
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)).