Dropped data to destinations
Incident Report for Segment
Resolved
The incident has been resolved. During the period of 3pm-4:30pm PDT, we saw approximately 30% of outbound data to destinations dropped. We will continue monitoring, and expect to send an email relating to replay of the affected data.
Posted Dec 12, 2018 - 16:47 PST
Monitoring
We've identified a code push which resulted in 30% of data dropped to server-side destinations since 3pm PDT. We are currently working to mitigate the issue.
Posted Dec 12, 2018 - 16:24 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).