Cloud Sources is unable to sync data
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 03:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 02:35 PST
Investigating
We are actively investigating an issue that is causing failures for all cloud sources jobs in US region.
Posted Nov 09, 2023 - 22:06 PST
This incident affected: Cloud Sources (Cloud Sources (US)).