Snowflake incident impacting Segment Warehouse integrations

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 15:16 PDT

Monitoring

We are currently monitoring potential impact due to the current Snowflake incident.
https://status.snowflake.com/incidents/9mwvw50z4wnm

For customers using Snowflake in the impacted regions, they may see failed warehouse syncs in Reverse ETL, Linked Audiences, Linked Events, Profile Sync, and Snowflake Destination. These will be retried in the next scheduled sync.

More details available in Snowflake incident. For any questions, please reach out to the Segment support team.
Posted Mar 19, 2025 - 10:57 PDT
This incident affected: Warehouses (Warehouse Destinations (US)), Linked Events (Linked Events (EU)), Linked Audiences (Linked Audiences (US)), and Reverse ETL (Reverse ETL (US)).