Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 20:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 20:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2020 - 20:08 PST
Investigating
Segment is experiencing p95 delays of up to 25 minutes delivering data to streaming destinations for some customers.
Posted Nov 05, 2020 - 19:18 PST
This incident affected: Destinations.