Intermittent Delivery for SMS Messages sent via Engage
Incident Report for Segment
Resolved
No new examples of this issue have been observed by Engineering Teams following the fix on May 12. This issue has been resolved.
Posted May 15, 2023 - 11:15 PDT
Update
We are continuing to monitor for any further issues.
Posted May 13, 2023 - 13:27 PDT
Monitoring
A fix was deployed on Friday May 12 at 3pm eastern time. Our Engineers will continue monitoring over the weekend.
Posted May 13, 2023 - 12:07 PDT
Identified
The team has identified the issue and currently working on a fix.
Posted May 12, 2023 - 14:39 PDT
This incident affected: Engage (Engage (US), Engage (EU)).