Delays in warehouse syncs

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Aug 26, 2023 - 09:02 PDT

Monitoring

We have identified the cause for the delays in warehouse syncs. We have fixed the issue and expect an ETA of about 4 hours to resume normal operations.
Posted Aug 26, 2023 - 04:18 PDT

Investigating

We are investigating an issue with warehouse destination syncs that is affecting most customers.
Posted Aug 26, 2023 - 00:58 PDT
This incident affected: Warehouses (Warehouse Destinations (US)).