Delay in warehouse sync
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 15:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 14:16 PDT
Identified
A disruption to the warehouse pipeline was detected and immediate steps were taken to mitigate the disruption. We expect warehouse sync may be delayed for some customers.
Posted Oct 06, 2021 - 13:56 PDT
This incident affected: Warehouses.