Data Processing Delays in EU

Incident Report for Segment

Resolved

We had Event Volume public API data latency, where Event counts were taking long than expected to be accurate. No data delivery was impacted. We have resolved the delays.
Posted Apr 26, 2023 - 10:15 PDT

Identified

We have identified additional delays owing to the previous incident and are actively in the process of mitigating it.
Posted Apr 26, 2023 - 06:13 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (EU)).