Delays in real-time computations created after March 14th
Incident Report for Segment
Resolved
This incident has been resolved and all computations are being processed in real-time.
Posted Mar 22, 2023 - 20:14 PDT
Monitoring
We have resolved the issue and are monitoring recovery back to real-time.
Posted Mar 22, 2023 - 19:45 PDT
Identified
We have identified the issue and are working on a remediation.
Posted Mar 22, 2023 - 19:11 PDT
Investigating
We are currently investigating delays in real-time computations created on or after March 14th.
Posted Mar 22, 2023 - 18:11 PDT
This incident affected: Engage (Engage (US)).