Elevated app latency and error rate
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 19:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 18:58 PDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2021 - 18:01 PDT
This incident affected: Web Interface.