Personas: delays computing batch computed traits and audiences
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 21:13 PST
Monitoring
We've implemented a fix for the batch computed trait and audiences delays and we are monitoring the results. We expect computed trait and audience syncs to recover over the next few hours.
Posted Dec 10, 2020 - 17:19 PST
Investigating
Personas is currently experiencing delays computing and updating batch computed traits and audiences. Our engineers are investigating and no data has been lost.
Posted Dec 10, 2020 - 17:01 PST
This incident affected: Engage (Engage (US)).