Personas spaces unavailable in UI

Incident Report for Segment

Resolved

The incident has been resolved; all customers should be able to access their spaces.
Posted Feb 24, 2022 - 10:48 PST

Identified

Personas spaces are currently unavailable from the web UI. However, we are still processing all Personas data and no data has been lost. Our engineers are working to mitigate the issue.
Posted Feb 24, 2022 - 10:18 PST
This incident affected: Engage (Engage (US)).