Debugger is experiencing higher than normal latency
Incident Report for Segment
Resolved
Debugger latency has returned to normal operation.
Posted Apr 20, 2023 - 13:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2023 - 11:12 PDT
Monitoring
A fix has been applied and debugger latency is within normal limits. We are continuing to monitor for degradation.
Posted Apr 20, 2023 - 11:12 PDT
Investigating
Events sent to segment are delayed in showing up in the debugger interface. Delivery latency to destinations is not impacted.
Posted Apr 20, 2023 - 08:02 PDT
This incident affected: Web Interface (Web Interface (US)).