Destination delays for a subset of customers

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Jul 07, 2021 - 14:12 PDT

Monitoring

All backlog processing has been completed. We are continuing to monitor the system to ensure delivery remains within expected latencies.
Posted Jul 07, 2021 - 13:30 PDT

Update

A fix has been deployed and systems are now processing backlogged messages. Some destinations will continue to experience delay as we process the backlog.
Posted Jul 07, 2021 - 11:07 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 07, 2021 - 09:57 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).