Integration data delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 20:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2020 - 18:18 PDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 13:56 PDT
This incident affected: Data Processing Pipeline (Data Processing Pipeline (US)).