Webhooks delays
Incident Report for Segment
Resolved
We've fixed the issue and the webhooks integration is functioning normally.
Posted Jan 11, 2017 - 14:50 PST
Identified
Webhooks integrations are experiencing some delays. Engineers are working to address the problem.
Posted Jan 11, 2017 - 09:46 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).