Personas ingest delays, profile API errors
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 23:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2020 - 23:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results as we catch up from earlier Personas ingest delays. No data has been lost.
Posted Sep 26, 2020 - 22:08 PDT
Investigating
Personas is currently experiencing data ingest delays and profile API errors for a subset of customers. Our engineering team is currently investigating.
Posted Sep 26, 2020 - 21:46 PDT
This incident affected: Engage (Engage (US)).