Data Delay to Destinations
Incident Report for Segment
Resolved
Live data delivery has resumed. No data was lost.
Posted Nov 27, 2017 - 08:49 PST
Identified
50% of data to destinations is delayed by up to 1 hour. No data has been lost
Posted Nov 27, 2017 - 07:24 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).