Data delays impacting a small number of AWS Kinesis destinations
Incident Report for Segment
Resolved
The fix has been implemented and all delayed data has been delivered.
Posted Nov 10, 2021 - 22:12 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2021 - 19:15 PST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2021 - 16:42 PST
This incident affected: Destinations.