Warehouse syncs stalling since 2:15 PM PST
Incident Report for Segment
Resolved
This incident is now resolved.
Posted Feb 15, 2018 - 15:52 PST
Monitoring
We've resolved the underlying issue. Syncs should begin progressing forward again. We will continue to monitor and will resolve this incident once we're satisfied that all syncs are completing successfully.
Posted Feb 15, 2018 - 15:15 PST
Identified
Warehouse syncs started after 2:15 PM PST are taking longer than usual or failing. We've identified the issue and are working on restoring service as quickly as possible.
Posted Feb 15, 2018 - 15:03 PST
This incident affected: Warehouses (Warehouses (US)).