Unable to create new Custom Sources and Custom Destinations
Incident Report for Segment
Resolved
We have resolved the underlying configuration issue that prevented new Custom Sources and Custom Destinations from being created.
Posted Jan 07, 2020 - 11:23 PST
Identified
Attempting to create a new Custom Source or Custom Destination will return an error. Engineers have identified the issue and are working to resolve it.

Existing functions are not affected. No data is being delayed or dropped.

We will update this status event as soon as the issue is resolved.
Posted Jan 07, 2020 - 09:10 PST
This incident affected: Web Interface (Web Interface (US)).