All impacted Segment Products have recovered, and we will continue to monitor throughout the day. If you have questions or continued concerns with your implementation, please reach out via normal support channels.
Posted Jun 12, 2025 - 14:29 PDT
Update
We are seeing that GCS based Global Storage Destinations have fully recovered. We continue to monitor impacted products for recovery.
Posted Jun 12, 2025 - 13:53 PDT
Update
We are seeing degradation across products leveraging GCP, including SQL Traits, rETL, LinkedAudiences, and Streaming, Storage, and BlobStore destinations. We are currently seeing no indication of data loss.
Posted Jun 12, 2025 - 12:53 PDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 12:16 PDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 12:14 PDT
Investigating
We are investigating an issue with destination delivery delay. This appears due to downstream outages in Google Cloud Services.