Data delayed for some customers in Intercom
Incident Report for Segment
Resolved
These delays have now been resolved.
Posted Jan 12, 2017 - 13:37 PST
Monitoring
We've identified a delay in our system sending data to Intercom; we've fixed it and data should be available in Intercom shortly. We're monitoring the situation.
Posted Jan 12, 2017 - 12:15 PST
This incident affected: Streaming Destinations (Streaming Destinations (US)).