Personas realtime computation delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 04, 2021 - 15:55 PDT
Monitoring
We have deployed a fix for the Personas realtime computation delays and are monitoring the system as it recovers.
Posted May 04, 2021 - 13:35 PDT
Identified
We are currently experiencing delays for realtime Personas computed traits and audiences created on or after February 24th. We have identified a fix and are currently working to roll it out.
Posted May 04, 2021 - 13:17 PDT
This incident affected: Engage (Engage (US)).