Contact Form Errors
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 13:37 PST
Investigating
We are investigating an issue with our in-app Contact Support form which is causing Zendesk ticket creation failures when logging a ticket on https://app.segment.com/workspaces?contact=1.

In order to log a ticket with our Support team please select a workspace from https://app.segment.com/workspaces, once you have landed on the overview page you may then select Contact Support under your user menu on the top right.
Posted Feb 24, 2021 - 13:02 PST
This incident affected: Web Interface.