Destination Delivery Delays
Incident Report for Segment
Resolved
Recovery from delivery latency is now fully resolved.
Posted Jun 05, 2024 - 14:41 PDT
Monitoring
Event delivery for streaming connections is delayed, roughly 50% of connections are currently experiencing up to 30 minutes of delivery delay.
Posted Jun 05, 2024 - 12:52 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).