Segment app outage for SSO users
Incident Report for Segment
Resolved
We are observing that loading the Segment web application fo SSO-enabled users is functioning normally.
Posted 3 months ago. Nov 28, 2018 - 12:31 PST
Monitoring
Our identity provider (Auth0) appears to be recovering and we are seeing the Web Application load for our SSO-enabled users. We will continue to closely monitor for any errors.
Posted 3 months ago. Nov 28, 2018 - 11:04 PST
Identified
We're currently seeing errors loading the Segment web application for SSO-enabled users. This is due to an outage with our identity provider, Auth0: https://status.auth0.com/incidents/rjhcwj1d2r61?u=kx4n4md3yqxg

We're continuing to mitigate the outage by adjusting our timeouts and retry logic. We will continue to update this page as we hear updates from Auth0.

None of our other APIs or data flow are affected by this outage.
Posted 3 months ago. Nov 28, 2018 - 09:17 PST
This incident affected: Web Interface.