Internet Connectivity
Incident Report for Segment
Resolved
All systems are back to a normal operating state. This incident is now resolved/closed. A separate incident is created to investigate elevated latencies on all Personas Profile API endpoints.
Posted Dec 15, 2021 - 09:30 PST
Monitoring
Our provider has confirmed the internet connectivity issue is resolved. We are seeing some services are recovering and continuing to monitor all services for a full recovery.
Posted Dec 15, 2021 - 08:30 PST
Investigating
We are investigating Internet connectivity issues in the US Regions, which may impact customers' ability to connect with Segment. We continue to work with our providers to restore the services.
Posted Dec 15, 2021 - 08:08 PST
This incident affected: Public API (Public API (US)), Analytics.js CDN (Analytics.js CDN (US)), Cloud Sources (Cloud Sources (US)), Libraries (Libraries (US)), Streaming Destinations (Streaming Destinations (US)), Data Ingestion (Tracking) API (Data Ingestion (Tracking) API (US)), Personas (Personas (US)), Web Interface (Web Interface (US)), Data Processing Pipeline (Data Processing Pipeline (US)), and Warehouses (Warehouses (US)).