Streaming destination delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 13:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 12:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 10:05 PDT
Investigating
We are currently investigating this issue.
Posted Sep 09, 2020 - 08:20 PDT
This incident affected: Destinations.