Data Processing Delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 13:19 PDT
Monitoring
We are currently experiencing data processing delays for some customers. A fix has been implemented and the team is monitoring the recovery. No data has been lost.
Posted Sep 13, 2020 - 12:13 PDT
This incident affected: Data Processing Pipeline.