Facebook Offline Conversions High Failure Rate
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 22:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2020 - 11:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2020 - 09:53 PDT
Investigating
We are seeing an elevated failure rate to Facebook Offline Conversions and are currently investigating this issue
Posted Jul 01, 2020 - 09:25 PDT
This incident affected: Destinations.