Warehouse sync delay
Incident Report for Segment
Resolved
We have re-enabled all warehouse syncs and continue to observe syncs completing successfully across all customer workspaces. At this point Warehouse syncs are fully operational. We will continue to closely monitor the system.
Posted Jun 09, 2021 - 01:30 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 22:48 PDT
Monitoring
We have gradually re-enabled warehouse syncs for customer workspaces and are seeing successful completion of warehouse syncs. We will continue to re-enable syncs for the remaining sources and closely monitor the system.
Posted Jun 08, 2021 - 22:45 PDT
Identified
We have identified the root case and have deployed a fix to production. As part of our mitigation we had stopped all new warehouse syncs. We are currently in the process of re-enabling those syncs gradually.
Posted Jun 08, 2021 - 20:03 PDT
Investigating
We have identified delays in warehouse syncs. We are currently investigating the issue. No data has been lost, and should appear in your warehouse once we resume normal operations.
Posted Jun 08, 2021 - 17:54 PDT
This incident affected: Warehouses (Warehouses (US)).