Delays delivering data to downstream destinations
Incident Report for Segment
Resolved
We've worked through the remaining backlog. Systems are normal.
Posted Oct 30, 2018 - 15:25 PDT
Update
All systems are stable, and we're working through the backlog. We expect full recovery within 30 minutes.
Posted Oct 30, 2018 - 14:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2018 - 10:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2018 - 10:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2018 - 10:06 PDT
This incident affected: Streaming Destinations (Streaming Destinations (US)).