Source Functions API downtime and data delays
Incident Report for Segment
Resolved
At 11:30 AM Pacific Time, the Source Functions pipeline finished delivering all delayed messages. If you continue to see any issues, please reach out to friends@segment.com
Posted Sep 21, 2022 - 11:54 PDT
Monitoring
Beginning at approximately 7:30 AM Pacific Time and continuing until 10:30 AM Pacific Time, the Source Functions pipeline experienced elevated data delays and API error rates due to a large increase in load. The pipeline is now back to real time and the majority of delayed webhook requests have been processed and delivered. A small percentage of remaining delayed data is still being processed. We will update this status incident when all delayed data has been processed.
Posted Sep 21, 2022 - 10:30 PDT