New analytics.js and mobile sources not being created
Incident Report for Segment
Resolved
This incident has been resolved.
Posted May 19, 2020 - 15:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 11:32 PDT
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 11:01 PDT
This incident affected: Analytics.js CDN.