Segment Web Interface Issues
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 04:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 04:21 PST
Investigating
We are investigating an issue with the Segment web interface and public api that is affecting all customers. Data ingestion is not affected.
Posted Feb 01, 2024 - 03:54 PST
This incident affected: Web Interface (Web Interface (US), Web Interface (EU)) and Public API (Public API (US), Public API (EU)).