Increased warehouse sync failure rate

Incident Report for Segment

Resolved

This incident has been resolved.
Posted Mar 03, 2022 - 12:54 PST

Monitoring

Some customers may have experienced sync failures and delays in warehouse processing. We resolved the issue with sync failures and are currently monitoring for any delays
Posted Mar 03, 2022 - 10:23 PST
This incident affected: Warehouses (Warehouse Destinations (US)).