Personas trait and audience sync delays
Incident Report for Segment
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 16:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results as we catch up from previous batch computed trait and audience sync delays. Realtime computed traits and audiences are not affected.
Posted Aug 18, 2020 - 14:54 PDT
Identified
We have identified delays syncing batch computed traits and audiences to downstream destinations. A fix is currently being implemented. Realtime computed traits and audiences are not affected.
Posted Aug 18, 2020 - 12:58 PDT
This incident affected: Engage (Engage (US)).